Friday, May 3, 2013

Our plumbing trouble... Is now fixed!

We live in a small town, which has its own water treatment plant. We have pretty good water most of the year, since we live <50 miles from the mountain snow that melts into reservoirs, just upstream from our town's water treatment plant.  However, we occasionally have VERY murky water when the reservoir has 'Lake Turnover.'

 So nine years ago I decided to install two whole house filters.  The first with a 20um filter, followed by a 5um charcoal filter.  This has kept us from any dirty water to our sinks, showers, ice maker, toilets, water heater, hot water furnace, and washing machine.  Then last month when it was time to change the filters, I felt the integral shut-off valve break as I closed it.  It wouldn't shut off, so I shut the main water valve off and replaced both of the filter housings with ones that have no breakable shut off valves.

I thought all was well, until five days later when I found that there was no cold water to one of our bathrooms, while all of the other cold water outlets were fine.  I presumed that a part of the broken filter shut-off mechanism had broken free, flowed downstream, and gotten stuck somewhere. We tried several strategies to discover where the blockage was, and finally found it today, in a wall half way between the filters and the bath room without cold water.

I trust that this might keep someone from installing any water filter housings that have integral shut-off valves, as they are prone to failure.  My family is rejoicing, and praising the Lord for His help and wisdom in finding this blockage, for the tools, supplies, and knowledge to replace copper fittings, and for it all being fixed tonight!  Now for the gaping hole in the drywall in our entryway....